User guide

Tools Menu

Click the Tools menu to access the following commands: Manage Resources… Opens a window for creating, modifying, deleting, assigning, and limiting resources. For detailed instructions, see Defining Resources. Assign Resources… Opens a window for assigning resources to multiple activities...

Read More

Objects Menu

Click the Objects menu to access the following commands: Set Properties for Selected Objects… Opens a window for modifying the properties of multiple objects simultaneously. For detailed instructions, see Bulk-Editing Objects. Set Default Properties for New Objects… Opens options...

Read More

Schedule Menu

Click the Schedule menu to access the following:  Modify Schedule Properties… Opens a window for customizing and formatting the entire plan. For detailed instructions, see Schedule Properties. Manage Schedule Progress… Opens a window for actualizing objects with respect...

Read More

View Menu

Click the View menu to access the following commands: Un-Hide All Objects Re-displays anything that was hidden on the canvas. Horizontal Split Divides the window into two landscape canvases. For detailed instructions, see Split-Screen/Multiple Canvases. Vertical Split Divides the window...

Read More

Edit Menu

Click the Edit menu to access the following commands:  Undo Reverses the last actions. Undo does not apply to zoom, stretch, page setup, print setup, global text size, or calendar strip text size changes....

Read More

File Menu

Click the File menu to access the following commands:  New Opens a blank NetPoint canvas. Shortcut: Ctrl+N. Open… Accesses saved project schedules. For detailed instructions, see Opening and Unzipping Projects. Shortcut: Ctrl+O.   Open .nzp… Unzips a project’s folder to a specified location...

Read More

Menu Bar

Click on a menu title to show the menu contents. Ellipses (…) at the end of a menu item indicate that another interaction will follow that selection, such as a...

Read More

About the Interface

The following aspects of the user interface are unique to NetPoint. Autosave Windows Many windows do not contain OK and Cancel buttons. Any changes made take effect when the window is closed do not require confirmation....

Read More

Project Folders

NetPoint® makes use of a project/folder-based structure, which organizes your schedule files (such as reports, templates, simulation data, recovery files, and iObjects) automatically together. Instead of opening and closing schedule files, you...

Read More

Automated Software Updates

NetPoint comes equipped with the ability to notify users of software updates and give them the option to install them. By default, NetPoint is configured to check for updates through...

Read More